If you have an Android Base phone, please make sure you are able to run Android 4.3 and higher




If you have an Apple iPhone, please make sure you are able to run iOS 8.4 and higher